Site Overlay

ASROCK X58 SOUND DRIVER

I tried what you said and removed the drivers from device manager then reinstalled, with and without the THX software. Newegg has reviews saying several people have had audio problems, am I another? No sound from motherboard on new install Here you go Hope I helped someone, will get issue solved tommorrow, Taking PC to pro, back later. Make sure onboard audio is enabled in bios.

Uploader: Moogusida
Date Added: 7 December 2016
File Size: 57.95 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 49577
Price: Free* [*Free Regsitration Required]

Eventually I noticed jumping while watching dvd. Gpu’s asorck fine in other pc. Tried audio from the back socket? No sound from motherboard on new install All those drivers are installed I put in the Cd which came with the sytem and loaded all drivers.

Newegg has reviews saying several people have had audio problems, am I another?

Suspicious Activity Detected

What about bios settings? No sound from motherboard on new install Is this a new motherboard in a previous chassis?

I couldn’t test the game cause I already reformatted and haven’t re-installed the game yet. No sound from motherboard on new install Hmmm, This is odd Taken from here http: I know that the X58 extreme 3 has VIA audio onboard but I swear I remember having it and it popping up every time I plugged or unplugged something. No sound from motherboard on new install Is it possible for you to list what drivers you installed?

  ARGOX OS-214TT PPLB DRIVER

I have my normal speakers just 2 and a sub plugged into the green connector hole like normal. No sound from motherboard on new install hmmm But thx interface said sc not supported. Hope I helped someone, will get issue solved tommorrow, Taking PC to pro, back later. Join Date Aug Location usa Posts 1. I’m about to send this back and try again but I just hope it is something simple.

ShieldSquare reCAPTCHA Page

All times are GMT Sorry to bump from so long ago but I hate not having audio and no luck in my thread. No sound from motherboard on new install Where can I find that I have no clue about THX whatever and all of the audio settings. Google hasn’t helped so far Asrock question, why souhd it say I have no bios to flash? Are you trying to get audio out of the front panel? The time now is Then your audio plug will not be detected when you plug it in.

I tried what you said and removed the drivers from device manager then reinstalled, with and without the THX software. I’ve played with everything, loaded all drivers even loaded the latest off the asrock site and no audio out of the speakers besides selecting the HDMI output.

  AUDIOMEDIA III ASIO DRIVER

I’m now using the mini hdmi to hdmi and can get audio through that to crappy lcd tv but not to my speakers out of the green hole. Hard drive has recurring spikes viewing graph in system monitor I’ve tried 2 different graphics cards and issue is same, surprisingly, immediately after trying a new gpu I could play saved audio and play bad company, the issue was resolved, I restarted the PC and it was issues again.

Maybe you have a chassis front audio that is ac97 compliant and you have connected it to motherboard front audio connector that is hd audio.

Results 1 to 6 of 6. I am Experiencing similar problems asrocck many, as I have been googling for days, and trying for days to solve the issue, I think I am on to something.

No sound from motherboard on new install.